Microsoft 365 Outage
Incident Report for Local Technology
Resolved
Microsoft has implemented a fix and is seeing some service improvement.
Posted Jun 06, 2023 - 11:02 NZST
Update
Microsoft is implementing some changes intended to improve the user experience and will closely monitor to ensure these changes deliver the desired effect. They're also narrowing down the potential source of the issue and remain focused on remediating the impact as soon as possible.

The next expected update is around 11.00 am.
Posted Jun 06, 2023 - 10:07 NZST
Investigating
Microsoft does not believe that the previously reverted change is causing the impact recurrence, though they're working to validate it. They're also investigating other factors that may be contributing to the impact. The next expected update is around 10.00 am.
Posted Jun 06, 2023 - 09:17 NZST
Identified
Some users may be unable to access Outlook on the web or other Microsoft 365 services and features.
Posted Jun 06, 2023 - 08:11 NZST
This incident affected: Microsoft Cloud Services.