Inbound call Issues
Incident Report for Local Technology
Resolved
Our upstream carrier appears to have resolved the issues with their PSTN gateway service-affecting incoming calls from Spark's network. We have tested a number of previously affected numbers internally and these are now working as expected. The team are continuing to monitor the situation. If you are still having any problems with incoming calls to any of your numbers please contact us by email at support@localtechnology.co.nz
Posted Jan 06, 2022 - 14:58 NZDT
Identified
Our upstream carrier has indicated that the issue is related to their PSTN Gateway service and engineers are working to resolve the problem to bring the Spark inbound calls back online. Further updates will follow once we learn more.
Posted Jan 06, 2022 - 14:54 NZDT
Investigating
We are receiving reports of inbound call failures from certain phone carriers. Our upstream provider is investigating the cause of this incident.

Please email any support issues to support@localtechnology.co.nz
Posted Jan 06, 2022 - 14:21 NZDT