Microsoft 365 Outage - New Zealand & Australia
Incident Report for Local Technology
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 12:49 NZDT
Monitoring
Microsoft's telemetry and customer reports indicate that the service is recovering following the network configuration updates that were recently applied.
Posted Mar 03, 2022 - 12:46 NZDT
Identified
Microsoft is making some network configuration changes as a potential mitigation step and is actively monitoring service health.
Posted Mar 03, 2022 - 12:09 NZDT
Update
Microsoft is continuing to analyse the available data as they work to identify the underlying cause of impact and appropriate remediation steps.

Scope of impact: Reports indicate that this issue is primarily affecting users in New Zealand and Australia. Any user in an organisation could be affected by this issue.

Start time: Thursday, March 3, 2022, 10:30 AM (3/2/2022, 9:30 PM UTC)
Next update by: Thursday, March 3, 2022, 1:00 PM (12:00 AM UTC)
Posted Mar 03, 2022 - 12:00 NZDT
Update
Initial reports indicate that this issue is primarily affecting SharePoint Online sites and content, though users may also be unable to access other Microsoft 365 services. This includes OneDrive for Business content and Microsoft Teams.

Microsoft is investigating a potential issue and will provide an update in 30 minutes.
Posted Mar 03, 2022 - 11:35 NZDT
Investigating
Users may be unable to access the Microsoft 365 SharePoint service. Investigations are currently ongoing.
Posted Mar 03, 2022 - 10:30 NZDT
This incident affected: Microsoft Cloud Services.