Inbound call failures from 2degrees and Vodafone
Incident Report for Local Technology
Resolved
2Degrees has permanently updated their routing now to resolve this issue and the calls are now routing again correctly.
Posted Jul 05, 2022 - 12:41 NZST
Investigating
We are receiving multiple reports from customers that they are unable to call us from 2degrees and Vodafone mobiles. Our Phone provider and their engineers are investigating the issue now and have escalated the call examples to the relevant carriers. Updates will follow.
Posted Jul 05, 2022 - 10:30 NZST