Global Cloudflare Outage
Incident Report for Local Technology
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 19:42 NZST
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 19:42 NZST
Monitoring
A fix has been implemented and Cloudflare are monitoring the results.
Posted Jun 21, 2022 - 19:20 NZST
Identified
Cloudflare is investigating widespread issues with its services and/or network.
Users may experience errors or timeouts reaching Cloudflare’s network or services.
The issue has been identified by Cloudflare and a fix is being implemented.
Posted Jun 21, 2022 - 18:43 NZST