Microsoft 365 - Outlook Not Displaying Emails
Incident Report for Local Technology
Resolved
This incident has been resolved.
Posted May 12, 2021 - 15:10 NZST
Update
Microsoft has identified the underlying cause of the issue and is applying a fix. This fix will reach all affected users incrementally over the course of the next four to five hours. Once users receive the fix, they will need to restart their email client to apply the fix. In some circumstances, users may need to restart their client a second time for the changes to take effect.

They expect to complete this process and restore service for all affected users by May 12, 2021, at 3:00 PM NZST

Root cause: A recent change by Microsoft to systems that facilitate text display management for content within the Outlook client caused the issue.
Posted May 12, 2021 - 10:30 NZST
Identified
Microsoft is continuing to analyse recent updates to their environment and the associated code as they work to isolate the cause of impact. Their efforts are focused on determining the most expedient means of remediating this issue.
Posted May 12, 2021 - 09:33 NZST
Update
Microsoft is still gathering and analyzing data in an effort to isolate the cause of impact. Initial reports indicate that impact is specific to the Outlook client and users with access to other protocols, such as Outlook on the web or the Outlook mobile app, can view message content in those platforms as a potential workaround.

The online version of Outlook is not affected:
https://office.com

To add a Shared Mailbox to the online version of Outlook you can follow the steps in the link below:
https://support.microsoft.com/en-us/office/open-and-use-a-shared-mailbox-in-outlook-web-app-bc127866-42be-4de7-92ae-1ef2f787fd5c
Posted May 12, 2021 - 09:00 NZST
Investigating
EX255650 - potential problem affecting email content within Outlook

User Impact: Users may be unable to view email message content within Outlook.

More info: Initial reports indicate that Outlook on the web is unaffected and users with access to Outlook on the web can view email messages there while we work on a solution.

Current status: Microsoft is investigating a potential issue affecting users' ability to view email message in Outlook.

Scope of impact: This issue could affect any user attempting to view an email message in Outlook.
Posted May 12, 2021 - 08:03 NZST
This incident affected: Microsoft Cloud Services.