Microsoft 365 Outage
Incident Report for Local Technology
Resolved
Microsoft has determined that their service was operating as expected; however, they have confirmed that a third-party ISP introduced a change that caused access to Microsoft 365 services to be impacted. The third-party ISP corrected the issue and Microsoft confirmed that the impact has been resolved.
Posted Aug 27, 2021 - 11:31 NZST
Investigating
Users are unable to access Microsoft Teams, Outlook, and SharePoint Online.

Microsoft is continuing to investigate reports of impact originating from New Zealand-based users. They are focusing on verifying the health of network components in the managed environment and other network pathways used to serve Microsoft 365 users.
Posted Aug 27, 2021 - 09:47 NZST
This incident affected: Microsoft Cloud Services.