Fibre Internet Outage - Rotorua
Incident Report for Local Technology
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 13:16 NZST
Monitoring
We are getting reports that the internet outage has been restored for some customers. We will continue to monitor the situation and provide updates.
Posted Sep 06, 2023 - 13:10 NZST
Identified
This appears to be an issue with Fibre connections that have Spark as their ISP from reports we have received so far.
Posted Sep 06, 2023 - 13:00 NZST
Investigating
We are receiving reports of a Fibre Internet outage with various clients in the Rotorua area.

At this time we do not have further information on the cause or a timeframe for resolution. We will update this page once we have further information.
Posted Sep 06, 2023 - 12:28 NZST