Fibre Outage in Rotorua
Incident Report for Local Technology
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 19:23 NZST
Identified
Spark has identified further locations around the Rotorua and Taupo region. For more information please see their outage page: https://www.spark.co.nz/outages/
Posted Jun 14, 2021 - 14:57 NZST
Investigating
Spark has advised there is a Fibre Outage, due to a fibre cut between Tauranga and Rotorua. Customers in parts of the Bay of Plenty area may be Broadband and Mobile connection issues.
Posted Jun 14, 2021 - 14:23 NZST