Microsoft 365 Issues
Incident Report for Local Technology
Resolved
Microsoft has completed their mitigation efforts and is validating that the impact has been mitigated. In parallel, They are monitoring the affected services for stability.
Posted Dec 16, 2021 - 16:49 NZDT
Monitoring
Microsoft are receiving reports that users are experiencing service restoration and will continue to monitor to confirm issue resolution
Posted Dec 16, 2021 - 16:14 NZDT
Identified
The issue has been identified and a fix is being implemented.

For more information see:
https://portal.office.com/servicestatus
Posted Dec 16, 2021 - 15:37 NZDT
Update
Microsoft has determined that this issue may impact multiple M365 services worldwide, though users may experience intermittent impact. Users in active sessions may not experience the issue unless they sign off and attempt to sign back on.
Posted Dec 16, 2021 - 15:34 NZDT
Update
Microsoft has halted all deployments to the service as a preliminary troubleshooting step. In parallel, they are reviewing network diagnostic data to determine the cause of the problem.

Next update by: Thursday, December 16, 2021, at 3:30 PM NZ Time
Posted Dec 16, 2021 - 15:00 NZDT
Investigating
Users may experience issues with accessing Microsoft 365, across Australia and New Zealand
Posted Dec 16, 2021 - 14:34 NZDT
This incident affected: Microsoft Cloud Services.