Microsoft 365 services not accessible
Incident Report for Local Technology
Resolved
Users may be unable to access multiple Microsoft 365 services such as Teams, Exchange Online and Yammer. Investigations are currently on-going.

UPDATE:
Microsoft's update has finished its deployment to all impacted regions. Microsoft 365 services continue the process of recovery and are showing decreasing error rates in telemetry. We’ll continue to monitor service health as availability is restored.
Posted Mar 16, 2021 - 09:00 NZDT